<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><!--[if IE]><![endif]-->
    <title>Three Bank Of Ireland Branches In Clare To Close Due To Virus Pandemic - Clare FM</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="//www.clare.fm/xmlrpc.php" />
    <link rel="stylesheet" id="wp-forecast-css" href="//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/wp-forecast/wp-forecast-default-9dcef47b4a6038d14c6865de90fce075.css" data-minify="1"  type="text/css" media="screen" />
<meta property="og:image" content="http://www.clare.fm/wp-content/uploads/sites/17/Bank-of-Ireland-Kilkee.jpg" /><meta name="author" content="James Mulhall">
<link rel="icon" type="image/png" href="/wp-content/uploads/sites/17/favicon-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/wp-content/uploads/sites/17/Logo-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/wp-content/uploads/sites/17/Logo-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/wp-content/uploads/sites/17/Logo-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wp-content/uploads/sites/17/Logo-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wp-content/uploads/sites/17/Logo-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v3.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="//www.clare.fm/news/coronavirus/three-bank-ireland-branches-clare-close-due-virus-pandemic/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Three Bank Of Ireland Branches In Clare To Close Due To Virus Pandemic - Clare FM" />
<meta property="og:description" content="Three of Bank of Ireland&#8217;s eight branches in Clare are to close from tomorrow as a result of the coronavirus outbreak. The bank says it will temporarily close 101 branches nationwide due to a serious reduction in footfall since COVID-19 began spreading across the country. Here in Clare, Ennis, Ennistymon, Kilrush, Shannon and Scariff branches &hellip;" />
<meta property="og:url" content="http://www.clare.fm/news/coronavirus/three-bank-ireland-branches-clare-close-due-virus-pandemic/" />
<meta property="og:site_name" content="Clare FM" />
<meta property="article:publisher" content="https://www.facebook.com/clarefmradio" />
<meta property="article:tag" content="bank closures" />
<meta property="article:tag" content="bank closures clare" />
<meta property="article:tag" content="Bank of Ireland" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:section" content="Coronavirus" />
<meta property="article:published_time" content="2020-03-23T12:58:38+00:00" />
<meta property="article:modified_time" content="2020-03-23T12:45:03+00:00" />
<meta property="og:updated_time" content="2020-03-23T12:45:03+00:00" />
<meta property="og:image" content="http://www.clare.fm/wp-content/uploads/sites/17/Bank-of-Ireland-Kilkee.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="385" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Three of Bank of Ireland&#8217;s eight branches in Clare are to close from tomorrow as a result of the coronavirus outbreak. The bank says it will temporarily close 101 branches nationwide due to a serious reduction in footfall since COVID-19 began spreading across the country. Here in Clare, Ennis, Ennistymon, Kilrush, Shannon and Scariff branches [&hellip;]" />
<meta name="twitter:title" content="Three Bank Of Ireland Branches In Clare To Close Due To Virus Pandemic - Clare FM" />
<meta name="twitter:site" content="@ClareFM" />
<meta name="twitter:image" content="http://www.clare.fm/wp-content/uploads/sites/17/Bank-of-Ireland-Kilkee.jpg" />
<meta name="twitter:creator" content="@ClareFM" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Clare FM &raquo; Feed" href="//www.clare.fm/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clare FM &raquo; Comments Feed" href="//www.clare.fm/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='kastCSS-css'  href='//www.clare.fm/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='kastRoboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider-f4fea8b41c67df94f411bd93f565bade.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/advanced-ads-slider/public/assets/css/slider-6988fe7157a8c1118e48be86032b6e2d.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='//www.clare.fm/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/contact-form-7/includes/css/styles-e4dfe992234ea99ba10586d88cc6163e.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/radio-station/templates/program-schedule-237aee228d1949de1d0e294452aaf498.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/radio-station/templates/djonair-53da94af1e5ef04cfe72db60246df708.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox-7d3009b0d3dfe7d28d81bb87240df90c.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/cookie-notice/css/front-fd810b4534bceadd5fe155f5d01c1b4a.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='fillet-css-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/fillet/assets/css/fillet-css-ef505586c3dedea6e9ea0f686c58acf2.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='pac-styles-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/pac-9b66870a798545458377c7150648aeb3.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='pac-layout-styles-css'  href='//www.clare.fm/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/layout.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='only screen and (min-width: 768px)' />
<link rel='stylesheet' id='woocommerce_prettyPhoto_css-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/woocommerce/assets/css/prettyPhoto-5c56557bb68e11b8c2874e865ef2e2cf.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/woocommerce/assets/css/woocommerce-58baaab28f0dcb00a337bf68116f7c91.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_views_onsale_badge-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/woocommerce-views/res/css/wcviews-onsalebadge-fb4a6ebc38095cae810ff1b220cc3927.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-1ff0e336e5f597134d88d2f5e7411816.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.clare.fm/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='youtube-live-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style-6a8a2527692a160abef8efe252f2a4cf.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='advanced-ads-layer-fancybox-css-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-4f3bcffd226aa994fe40697dcc273528.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='wa_wcc_mtree_css_file-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/woocommerce-product-category-selection-widget/assets/css/mtree-a97dc83a08b5345e0528b3fc316a15a7.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='wptoolset-field-datepicker-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/types/vendor/toolset/toolset-common/toolset-forms/css/wpt-jquery-ui/jquery-ui-1.11.4.custom-349c261dd8f20b1872a76038b7553f6a.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='//www.clare.fm/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='//www.clare.fm/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination-da2914152ca71c473dd11617055a44c8.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js-f3f7a8d145bf3838ad6cbf3cb3ca9536.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin-31a13e77930dbff91e1493398a8aa58e.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='//www.clare.fm/wp-includes/css/dashicons.min.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles-1695dcd5926f125f5968dc1df1a45e09.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//www.clare.fm/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/themes/Newspaper/style-8add92d14ba3ee3f22baf8d35aae2337.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/themes/Newspaper/style-woocommerce-268b98a2de234fd37c630274a4ce49bf.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/themes/Newspaper/includes/demos/local_news/demo_style-bf40fea2effe072991e85f66ccc7910b.css' data-minify="1"  type='text/css' media='all' />
<link rel='stylesheet' id='harpoon.app.main-css'  href='//www.clare.fm/wp-content/cache/min/17/wp-content/uploads/sites/17/harpoon/css/critical-aa463b1bf3cd8a83c0752791002498ae.css' data-minify="1"  type='text/css' media='all' />
<script type='text/javascript' src='//www.clare.fm/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//www.clare.fm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/wp-forecast/wpf_update-79e11547c0b2b4fb4d0abca60824d194.js' data-minify="1" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kast = {"asset":{"css":{"default":"https:\/\/tippfm.com\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.css"},"js":{"default":"https:\/\/tippfm.com\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.js","jquery":"https:\/\/tippfm.com\/wp-includes\/js\/jquery\/jquery.js"}},"host":"http:\/\/tx.sharp-stream.com\/http_live.php?i=clarefm.mp3&device=website","port":"80","protocol":"http","version":"1","sid":"1","statsPath":"stats","playedPath":"played","directStreamURL":"","ui":"colored","theme":"dark","colors":{"primary":"bluegrey","accent":"white"},"startTemplate":"minimized","position":"left","container":"#kast-widget","autoPlay":"1","autoUpdate":"","artwork":["http:\/\/139.162.250.120\/clarefm\/wp-content\/uploads\/sites\/17\/Radio-Cover.png","http:\/\/139.162.250.120\/clarefm\/wp-content\/uploads\/sites\/17\/Radio-Cover.png"],"statusBar":"1","minimizeMaximize":"1","muteUnmute":"1","startMuted":"","serverInfo":"","played":"","currentTrack":"Clare FM","currentArtist":"Sounds Like You","playedTracks":"","offlineCheck":"","mobileCare":"low","language":{"offlineText":"Temporarily Offline","playedText":"Played","unknownTrackText":"Clare FM","unknownArtistText":"Sounds Like you"},"irrelaventWords":"\"feat.\", \"ft.\", \"Feat.\", \"Ft.\"","overHTTPS":"","direct":"","continuous":"1","betaProxies":"","onReady":"function () { \ttry { \t\tvar onload = function () { \t\t\tkast.attach( '#kast-play' ); \t\t\tkast.attach( '.DJ_Widget .btn-play' ); \t\t\tkast.attach( '.radioheader-social-btns .btn-play' ); \t\t\tkast.attach( '#harpoon-play .btn-play' ); \t\t\tkast.attach( '.td-icon-hrp-play' ); \t\t}; \t\tif ( typeof document.addEventListener === 'function' ) { \t\t\tdocument.addEventListener( 'DOMContentLoaded', onload); \t\t} else { \t\t\tif ( typeof window.addEventListener === 'function' ) { \t\t\t\twindow.addEventListener( 'load', onload ); \t\t\t} else if ( typeof window.attachEvent === 'function' ) { \t\t\t\twindow.attachEvent( 'onload', onload ); \t\t\t} \t\t} \t} catch ( ex ) {} }","onAudioLoad":"function () { window.console.log('onaudioload') }","onMobile":"function () { window.console.log('onmobile') }","onPlay":"function () { window.console.log('onplay') }","onPause":"function () {}","onStop":"function () {}","onMute":"function () {}","onUnmute":"function () {}","onMinimize":"function () {}","onMaximize":"function () {}","onUpdate":"function () {}","onUpdateAll":"function () {}","onCurrentArtwork":"function () {}","onPlayedArtworks":"function () {}","onCurrentInfo":"function () {}","onPlayedInfo":"function () {}","onDynamicColors":"function () {}","onDynamicColorsContrast":"function () {}","onDynamicTheme":"function () {}"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.init-16586293ec8c8a66cac920d60c0c0ef9.js' data-minify="1" defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js?ver=1.2' defer></script>
<script type='text/javascript' src='//clare.fm/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.clarefm.js?ver=1.2.0.1' defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1' defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move-cf3cebab66ffa220c01e600660806d3e.js' data-minify="1" defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe-dfe0be06de961499b7994099f5e0b79f.js' data-minify="1" defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_GB","version":"v2.6","fb_id":"1553992421540607"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clare.fm/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/woocommerce-views/res/js/wcviews-onsalebadge-e92af9e3842442ad85738f3ef46145ec.js' data-minify="1" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/coronavirus\/three-bank-ireland-branches-clare-close-due-virus-pandemic\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Basket","cart_url":"http:\/\/www.clare.fm\/basket\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clare.fm/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.2' defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe-d8efc284b574dec4c3e047838187ae87.js' data-minify="1" defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/htmlParser-d322bc694508a3659c763db5a8e8b9bb.js' data-minify="1" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.clare.fm\/wp-admin\/admin-ajax.php","label":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base-b81f73a6eba84305dbf90dad241ee7c1.js' data-minify="1" defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/advanced-ads-responsive/public/assets/js/script-1eeef95f5cd5024e30765f0ec8d6240d.js' data-minify="1" defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/advanced-ads/public/assets/js/advanced-0cf17a5dc05e5a4fee840e1eaeb03190.js' data-minify="1" defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart-9cf7c7842bf4d09d9472f24146a2a572.js' data-minify="1" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/90354679\/","asynch":false,"dir_uri":null,"positions":[],"page_targeting":{"Page":["news","coronavirus","three-bank-ireland-branches-clare-close-due-virus-pandemic"],"Category":["Coronavirus"],"Tag":["bank closures","bank closures clare","Bank of Ireland","coronavirus"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='//www.clare.fm/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script>
<link rel='https://api.w.org/' href='//www.clare.fm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.clare.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.clare.fm/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='//www.clare.fm/?p=187492' />
<meta name="apple-itunes-app" content="app-id=542189576">
<meta name="google-play-app" content="app-id=com.clarefm.app">
<meta name="author" content="Dreamglade Limited">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="wp_is_homepage" content="false" />
<script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js" defer></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//www.clare.fm/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//www.clare.fm/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.clare.fm\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.clare.fm\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="2";
var tds_more_articles_on_post_pages_distance_from_top=1000;
var tds_theme_color_site_wide="#afbc22";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7158162-1', 'auto');
  ga('require','displayfeatures');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-187492 single-format-standard wc-pac-hide-sale-flash wc-pac-hide-product-count wc-pac-hide-product-sorting wc-pac-hide-rating three-bank-ireland-branches-clare-close-due-virus-pandemic td-black wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout woocommerce" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    <div id="td-outer-wrap" class="background-skin-ad-holder">
        </div>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/clarefmradio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clarefmradio/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/clarefm" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClareFM" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/clarefmTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="td-mobile-main-menu"><li id="menu-item-118144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-118144"><a href="http://www.clare.fm/">Home</a></li>
<li id="menu-item-115500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-115500"><a href="http://www.clare.fm/news/">News</a></li>
<li id="menu-item-115502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115502"><a href="http://www.clare.fm/obituaries/">Obituaries</a></li>
<li id="menu-item-118466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118466"><a href="http://www.clare.fm/sport/">Sport</a></li>
<li id="menu-item-115503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115503"><a href="#">On Air<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-172075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172075"><a href="http://www.clare.fm/morningfocus/">Morning Focus</a></li>
	<li id="menu-item-118299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118299"><a href="http://www.clare.fm/schedule/">Schedule</a></li>
	<li id="menu-item-115505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115505"><a href="http://www.clare.fm/people/presenters/">Presenters</a></li>
</ul>
</li>
<li id="menu-item-115513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115513"><a href="#">Breakfast Show<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-166265" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-166265"><a href="http://www.clare.fm/people/presenters/colum-mcgrath/">Meet Colum</a></li>
	<li id="menu-item-166261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166261"><a href="http://www.clare.fm/singthenews/">Sing The News</a></li>
	<li id="menu-item-166263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166263"><a href="http://www.clare.fm/teachersgottalent/">Teacher&#8217;s Got Talent</a></li>
	<li id="menu-item-166264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166264"><a href="http://www.clare.fm/podcasts/breakfast/">Breakfast Show Podcasts</a></li>
</ul>
</li>
<li id="menu-item-115511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115511"><a href="http://www.clare.fm/podcasts/">Podcasts</a></li>
<li id="menu-item-115510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115510"><a href="http://www.clare.fm/listen-back/">Listen Back</a></li>
<li id="menu-item-132491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132491"><a href="http://www.clare.fm/win/">Win<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-133119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133119"><a href="http://www.clare.fm/competition-terms-conditions/">Terms and Conditions</a></li>
</ul>
</li>
<li id="menu-item-115516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115516"><a href="http://www.clare.fm/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-115517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115517"><a href="http://www.clare.fm/our-audience/">Our Audience</a></li>
</ul>
</li>
<li id="menu-item-121102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121102"><a href="http://www.clare.fm/vacancy/">Job Vacancy</a></li>
<li id="menu-item-115521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115521"><a href="http://139.162.250.120/clarefm/people/">Meet The Staff<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-115522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115522"><a href="http://www.clare.fm/people/accounts/">Accounts</a></li>
	<li id="menu-item-115523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115523"><a href="http://www.clare.fm/people/engineering/">Engineering</a></li>
	<li id="menu-item-115524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115524"><a href="http://www.clare.fm/people/news-people/">News Team</a></li>
	<li id="menu-item-115525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115525"><a href="http://www.clare.fm/people/presenters/">Presenters</a></li>
	<li id="menu-item-115526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115526"><a href="http://www.clare.fm/people/sales/">Sales</a></li>
</ul>
</li>
<li id="menu-item-118300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118300"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-118301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118301"><a href="http://www.clare.fm/our-audience/">Our Audience</a></li>
	<li id="menu-item-118302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118302"><a href="http://www.clare.fm/advertising/">What We Offer</a></li>
	<li id="menu-item-118303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118303"><a href="http://www.clare.fm/contact-us/contact-sales/">Contact Sales</a></li>
	<li id="menu-item-149108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149108"><a href="http://www.clare.fm/advertising/advertising-terms-conditions/">Advertising – Terms and Conditions</a></li>
</ul>
</li>
<li id="menu-item-115530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115530"><a href="http://www.clare.fm/contact-us/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-115536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115536"><a href="http://www.clare.fm/contact-us/">Contact Us</a></li>
	<li id="menu-item-115535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115535"><a href="http://www.clare.fm/contact-us/send-a-request/">Send A Request</a></li>
	<li id="menu-item-115531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115531"><a href="http://www.clare.fm/contact-us/complaints-procedure/">Complaints Procedure</a></li>
	<li id="menu-item-115532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115532"><a href="http://www.clare.fm/contact-us/have-your-say/">Have Your Say</a></li>
	<li id="menu-item-115533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115533"><a href="http://www.clare.fm/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="//www.clare.fm/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-container">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.clare.fm/">
            <img class="td-retina-data" data-retina="http://www.clare.fm/wp-content/uploads/sites/17/clarefm-logo-2x.png" src="//www.clare.fm/wp-content/uploads/sites/17/clarefm-logo.png" alt="Clare FM" title="Clare FM"/>
            <span class="td-visual-hidden">Clare FM</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/clarefmradio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clarefmradio/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/clarefm" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClareFM" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/clarefmTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">10.6</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Ennis, ie</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, March 23, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-69049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-69049"><a href="http://www.clare.fm/about-us/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-69134" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69134"><a href="http://www.clare.fm/our-audience/">OUR AUDIENCE</a></li>
	<li id="menu-item-115601" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115601"><a href="http://www.clare.fm/awards/">OUR AWARDS</a></li>
	<li id="menu-item-121101" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121101"><a href="http://www.clare.fm/vacancy/">JOB VACANCY</a></li>
	<li id="menu-item-125540" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-125540"><a href="http://www.clare.fm/choose-radio/">CHOOSE RADIO</a></li>
</ul>
</li>
<li id="menu-item-115157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-115157"><a href="http://www.clare.fm/people/">MEET THE STAFF</a>
<ul class="sub-menu">
	<li id="menu-item-125369" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125369"><a href="/accounts">Accounts</a></li>
	<li id="menu-item-117979" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-117979"><a href="http://www.clare.fm/people/mark-lavan/">Engineering</a></li>
	<li id="menu-item-143812" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-143812"><a href="http://www.clare.fm/people/news-people/">News Team</a></li>
	<li id="menu-item-125375" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125375"><a href="/people/presenters/">Presenters</a></li>
	<li id="menu-item-125377" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125377"><a href="/sales">Sales</a></li>
	<li id="menu-item-125376" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125376"><a href="/sport-people">Sports</a></li>
</ul>
</li>
<li id="menu-item-118139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-118139"><a href="#">ADVERTISE WITH US</a>
<ul class="sub-menu">
	<li id="menu-item-117673" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117673"><a href="http://www.clare.fm/our-audience/">Our Audience</a></li>
	<li id="menu-item-117702" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117702"><a href="http://www.clare.fm/advertising/">What We Offer</a></li>
	<li id="menu-item-118138" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118138"><a href="http://www.clare.fm/contact-us/contact-sales/">Contact Sales</a></li>
	<li id="menu-item-125541" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-125541"><a href="http://www.clare.fm/choose-radio/">Choose Radio</a></li>
	<li id="menu-item-149109" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149109"><a href="http://www.clare.fm/advertising/advertising-terms-conditions/">Advertising – Terms and Conditions</a></li>
</ul>
</li>
<li id="menu-item-66482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66482"><a href="http://www.clare.fm/contact-us/">CONTACT US</a>
<ul class="sub-menu">
	<li id="menu-item-69047" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69047"><a href="http://www.clare.fm/contact-us/">Contact Us</a></li>
	<li id="menu-item-69144" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69144"><a href="http://www.clare.fm/contact-us/send-a-request/">Send A Request</a></li>
	<li id="menu-item-69044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69044"><a href="http://www.clare.fm/contact-us/complaints-procedure/">Complaints Procedure</a></li>
	<li id="menu-item-69143" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69143"><a href="http://www.clare.fm/contact-us/have-your-say/">Have Your Say</a></li>
	<li id="menu-item-69045" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69045"><a href="http://www.clare.fm/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>
    </div>

            </div>
        </div>
    </div>
	<div class="widget DJ_Widget radioheader">		<div class="widget">
			<h2 class="widgettitle">On-Air Now</h2>			
			<ul class="on-air-list">
				<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="210" height="130" src="//www.clare.fm/wp-content/uploads/sites/17/BrianFlynntOA-210x130.png" class="attachment-full size-full wp-post-image" alt="brianflynntoa-210x130" /></span><div class="on-air-post-title">The Lunchtime Show with Brian Flynn</div><span class="on-air-dj-avatar on-air-contact">
									<div class="on-air-contact-text">Text 086 1800 964</div>
									<div class="on-air-contact-call">Call 1850 400 964</div>
								</span><span class="radio-clear"></span><span class="on-air-dj-sched">Monday, 13:00 -14:59</span><br /></li>			</ul>
		</div>
		
					<div class="radioheader-social-btns">
						<img src="/wp-content/uploads/sites/17/radio-play-button.png" onmouseover="" onmouseout="" class="btn-play" />
					</div>
					<script>
						( function initialize () {
							var context = document.querySelector( '.radioheader-social-btns img' );

							if ( !context ) {
								return;
							}

							var onhover = function ( e ) {
								e = e || window.event;

								if ( typeof e.currentTarget === 'object' && e.currentTarget ) {
									var target = e.currentTarget;
									var src = target.getAttribute( 'src' );
									src = ( typeof src === 'string' ) ? src.trim() : '';

									target.setAttribute( 'src', src.replace( 'radio-play-button', 'radio-play-button-hover' ));
								}
							};

							var offhover = function ( e ) {
								e = e || window.event;

								if ( typeof e.currentTarget === 'object' && e.currentTarget ) {
									var target = e.currentTarget;
									var src = target.getAttribute( 'src' );
									src = ( typeof src === 'string' ) ? src.trim() : '';

									target.setAttribute( 'src', src.replace( 'radio-play-button-hover', 'radio-play-button' ));
								}
							};

							if ( typeof context.addEventListener === 'function' ) {
								context.addEventListener( 'mouseover', onhover );
								context.addEventListener( 'mouseout', offhover );
								context.addEventListener( 'touchstart', onhover );
								context.addEventListener( 'touchend', offhover );
							} else if ( typeof context.attachEvent === 'function' ) {
								context.attachEvent( 'onmouseover', onhover );
								context.attachEvent( 'onmouseout', offhover );
							}
						}());
					</script>
				</div>    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div id="td-top-mobile-toggle">
                            <a href="#">
                                <i class="td-icon-font td-icon-hrp-play"></i>
                            </a>
                        </div>    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.clare.fm/">
			<img class="td-retina-data" data-retina="http://www.clare.fm/wp-content/uploads/sites/17/ClareFM-Logo-Mobile-Header-Retina-4-1.png" src="//www.clare.fm/wp-content/uploads/sites/17/Logo140x48white.png" alt="Clare FM" title="Clare FM"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.clare.fm/">
			<img class="td-retina-data" data-retina="http://www.clare.fm/wp-content/uploads/sites/17/clarefm-logo-2x.png" src="//www.clare.fm/wp-content/uploads/sites/17/clarefm-logo.png" alt="Clare FM" title="Clare FM"/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary" class="sf-menu"><li id="menu-item-186852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-186852"><a href="http://www.clare.fm/news/coronavirus/">CORONAVIRUS</a></li>
<li id="menu-item-69621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-69621"><a href="http://www.clare.fm/news/">News</a></li>
<li id="menu-item-69622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-69622"><a href="http://www.clare.fm/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-117924" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117924"><a href="http://www.clare.fm/sport/">Latest Sport</a></li>
	<li id="menu-item-118775" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118775"><a href="http://www.clare.fm/podcasts/sport-podcasts/">Sport Podcasts</a></li>
	<li id="menu-item-117923" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117923"><a href="http://www.clare.fm/upcoming-live-sports-broadcasts/">Upcoming Live Matches</a></li>
</ul>
</li>
<li id="menu-item-69626" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69626"><a href="http://www.clare.fm/obituaries/">Obituaries</a></li>
<li id="menu-item-115647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-115647"><a href="#">SHOWS</a>
<ul class="sub-menu">
	<li id="menu-item-67389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67389"><a href="#">Breakfast Show</a>
	<ul class="sub-menu">
		<li id="menu-item-166258" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-166258"><a href="http://www.clare.fm/people/presenters/colum-mcgrath/">Meet Colum</a></li>
		<li id="menu-item-166257" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166257"><a href="http://www.clare.fm/singthenews/">Sing The News</a></li>
		<li id="menu-item-166256" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166256"><a href="http://www.clare.fm/teachersgottalent/">Teacher&#8217;s Got Talent</a></li>
		<li id="menu-item-166255" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166255"><a href="http://www.clare.fm/podcasts/breakfast/">Breakfast Show Podcasts</a></li>
	</ul>
</li>
	<li id="menu-item-172072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-172072"><a href="http://www.clare.fm/morningfocus/">Morning Focus</a>
	<ul class="sub-menu">
		<li id="menu-item-181026" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-181026"><a href="http://www.clare.fm/morningfocus/">Morning Focus &#8211; Show Page</a></li>
		<li id="menu-item-180724" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180724"><a href="http://www.clare.fm/podcasts/morningfocus/">Morning Focus Podcasts</a></li>
		<li id="menu-item-180730" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180730"><a href="http://www.clare.fm/blog/morningfocusblog/">Morning Focus Blog</a></li>
		<li id="menu-item-180784" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180784"><a href="http://www.clare.fm/legal-advice/">Family Matters / Legal Advice Blog</a></li>
	</ul>
</li>
	<li id="menu-item-115632" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115632"><a href="http://www.clare.fm/schedule/">Schedule</a></li>
	<li id="menu-item-115240" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115240"><a href="http://www.clare.fm/people/presenters/">Presenters</a></li>
</ul>
</li>
<li id="menu-item-180731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-180731"><a href="#">LISTEN</a>
<ul class="sub-menu">
	<li id="menu-item-115155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-115155"><a href="http://www.clare.fm/podcasts/">Podcasts</a>
	<ul class="sub-menu">
		<li id="menu-item-118112" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118112"><a href="http://www.clare.fm/podcasts/">All Podcasts</a></li>
		<li id="menu-item-115735" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115735"><a href="http://www.clare.fm/podcasts/morningfocus/">Morning Focus</a></li>
		<li id="menu-item-157189" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157189"><a href="http://www.clare.fm/podcasts/breakfast/">Colum McGrath Breakfast Show</a></li>
		<li id="menu-item-179298" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-179298"><a href="http://www.clare.fm/podcasts/beyondbelief/">Beyond Belief</a></li>
		<li id="menu-item-146583" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146583"><a href="http://www.clare.fm/podcasts/farmfocus/">Farm Focus</a></li>
		<li id="menu-item-115737" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115737"><a href="http://www.clare.fm/podcasts/archive/">From The Archive</a></li>
	</ul>
</li>
	<li id="menu-item-115156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-115156"><a href="http://www.clare.fm/listen-back/">Listen Back</a>
	<ul class="sub-menu">
		<li id="menu-item-157190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-157190"><a href="http://www.clare.fm/listen-back/the-west-wind/">The West Wind</a>
		<ul class="sub-menu">
			<li id="menu-item-157192" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157192"><a href="http://www.clare.fm/listen-back/the-west-wind/monday/">Mondays West Wind</a></li>
			<li id="menu-item-157194" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157194"><a href="http://www.clare.fm/listen-back/the-west-wind/tuesday/">Tuesday&#8217;s West Wind</a></li>
			<li id="menu-item-157195" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157195"><a href="http://www.clare.fm/listen-back/the-west-wind/wednesday/">Wednesday&#8217;s West Wind</a></li>
			<li id="menu-item-157193" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157193"><a href="http://www.clare.fm/listen-back/the-west-wind/thursday/">Thursday&#8217;s West Wind</a></li>
			<li id="menu-item-157191" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157191"><a href="http://www.clare.fm/listen-back/the-west-wind/friday/">Friday&#8217;s West Wind</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-132486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-132486"><a href="/win">WIN</a>
<ul class="sub-menu">
	<li id="menu-item-132485" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-132485"><a href="http://www.clare.fm/win/">On Air Competitions</a></li>
	<li id="menu-item-68300" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-68300"><a href="http://139.162.250.120/clarefm/product-category/competitions/">App Competitions</a></li>
	<li id="menu-item-133120" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-133120"><a href="http://www.clare.fm/competition-terms-conditions/">Terms and Conditions</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="//www.clare.fm/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  ">    <div style="text-align: center; " data-id="64410" class="advads-track" id="advads-99748109"><!-- /90354679/CFM_Jumbo_News -->
<div id='div-gpt-ad-1516747741680-10'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516747741680-10'); });
</script>
</div></div><script type="text/javascript">advanced_ads_pro.hasAd('64410', 'ad', null);</script></div>
</div>            </div>
        </div>
    </div>

</div>
<div id="main-content" class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-187492" class="post-187492 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus tag-bank-closures tag-bank-closures-clare tag-bank-of-ireland tag-coronavirus" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.clare.fm/news/coronavirus/">Coronavirus</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Three Bank Of Ireland Branches In Clare To Close Due To Virus Pandemic</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-23T12:58:38+00:00" >23rd March 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.clare.fm%2Fnews%2Fcoronavirus%2Fthree-bank-ireland-branches-clare-close-due-virus-pandemic%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Three+Bank+Of+Ireland+Branches+In+Clare+To+Close+Due+To+Virus+Pandemic&url=http%3A%2F%2Fwww.clare.fm%2Fnews%2Fcoronavirus%2Fthree-bank-ireland-branches-clare-close-due-virus-pandemic%2F&via=ClareFM"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.clare.fm/news/coronavirus/three-bank-ireland-branches-clare-close-due-virus-pandemic/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.clare.fm/news/coronavirus/three-bank-ireland-branches-clare-close-due-virus-pandemic/&amp;media=http://www.clare.fm/wp-content/uploads/sites/17/Bank-of-Ireland-Kilkee.jpg&description=Three+Bank+Of+Ireland+Branches+In+Clare+To+Close+Due+To+Virus+Pandemic" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Three+Bank+Of+Ireland+Branches+In+Clare+To+Close+Due+To+Virus+Pandemic%20-%20http%3A%2F%2Fwww.clare.fm%2Fnews%2Fcoronavirus%2Fthree-bank-ireland-branches-clare-close-due-virus-pandemic%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://www.clare.fm/wp-content/uploads/sites/17/Bank-of-Ireland-Kilkee.jpg" data-caption="© Clare FM"><img width="696" height="385" class="entry-thumb td-modal-image" src="//www.clare.fm/wp-content/uploads/sites/17/Bank-of-Ireland-Kilkee-696x385.jpg" alt="" title="Bank of Ireland, Kilkee"/></a><figcaption class="wp-caption-text">© Clare FM</figcaption></figure></div>
        <div id="fb-root"></div>
<p><strong>Three of Bank of Ireland&#8217;s eight branches in Clare are to close from tomorrow as a result of the coronavirus outbreak.</strong></p>
<p>The bank says it will temporarily close 101 branches nationwide due to a serious reduction in footfall since COVID-19 began spreading across the country.</p>
<p>Here in Clare, Ennis, Ennistymon, Kilrush, Shannon and Scariff branches will all remain open, while Kilkee, Miltown Malbay and Tulla&#8217;s will close.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><span class="td-adspot-title">CONTINUE READING BELOW</span>  <div style="text-align: center; " data-id="64415" class="advads-track" id="advads-292730250"><!-- /90354679/CFM_Inlines_News -->
<div id='div-gpt-ad-1516966094787-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516966094787-6'); });
</script>
</div>
</div><script type="text/javascript">advanced_ads_pro.hasAd('64415', 'ad', null);</script>  </div><p>Staff from the closed branches will support larger branches and help call centres manage customers, while all banks will continue to operate an external ATM service.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.clare.fm/tag/bank-closures/">bank closures</a></li><li><a href="http://www.clare.fm/tag/bank-closures-clare/">bank closures clare</a></li><li><a href="http://www.clare.fm/tag/bank-of-ireland/">Bank of Ireland</a></li><li><a href="http://www.clare.fm/tag/coronavirus/">coronavirus</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.clare.fm%2Fnews%2Fcoronavirus%2Fthree-bank-ireland-branches-clare-close-due-virus-pandemic%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Three+Bank+Of+Ireland+Branches+In+Clare+To+Close+Due+To+Virus+Pandemic&url=http%3A%2F%2Fwww.clare.fm%2Fnews%2Fcoronavirus%2Fthree-bank-ireland-branches-clare-close-due-virus-pandemic%2F&via=ClareFM"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.clare.fm/news/coronavirus/three-bank-ireland-branches-clare-close-due-virus-pandemic/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.clare.fm/news/coronavirus/three-bank-ireland-branches-clare-close-due-virus-pandemic/&amp;media=http://www.clare.fm/wp-content/uploads/sites/17/Bank-of-Ireland-Kilkee.jpg&description=Three+Bank+Of+Ireland+Branches+In+Clare+To+Close+Due+To+Virus+Pandemic" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Three+Bank+Of+Ireland+Branches+In+Clare+To+Close+Due+To+Virus+Pandemic%20-%20http%3A%2F%2Fwww.clare.fm%2Fnews%2Fcoronavirus%2Fthree-bank-ireland-branches-clare-close-due-virus-pandemic%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.clare.fm/author/jamesmulhall/">James Mulhall</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="James Mulhall"></span><meta itemprop="datePublished" content="2020-03-23T12:58:38+00:00"><meta itemprop="dateModified" content="2020-03-23T12:45:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.clare.fm/news/coronavirus/three-bank-ireland-branches-clare-close-due-virus-pandemic/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.clare.fm/wp-content/uploads/sites/17/clarefm-logo.png"></span><meta itemprop="name" content="Clare FM"></span><meta itemprop="headline " content="Three Bank Of Ireland Branches In Clare To Close Due To Virus Pandemic"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.clare.fm/wp-content/uploads/sites/17/Bank-of-Ireland-Kilkee.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="385"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                                                        <div data-str-native-key="Mh1F5tJa4ZrMUbvJt5Q1Thby" style="display: none;"></div>
                                                    </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_3_5e78c03e82b75_rand td-pb-border-top"  data-td-block-uid="td_uid_3_5e78c03e82b75" ><script>var block_td_uid_3_5e78c03e82b75 = new tdBlock();
block_td_uid_3_5e78c03e82b75.id = "td_uid_3_5e78c03e82b75";
block_td_uid_3_5e78c03e82b75.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"1542,1543, -1544","custom_title":"Latest Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_5e78c03e82b75_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5e78c03e82b75.td_column_number = "1";
block_td_uid_3_5e78c03e82b75.block_type = "td_block_7";
block_td_uid_3_5e78c03e82b75.post_count = "4";
block_td_uid_3_5e78c03e82b75.found_posts = "49352";
block_td_uid_3_5e78c03e82b75.header_color = "#";
block_td_uid_3_5e78c03e82b75.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e78c03e82b75.max_num_pages = "12338";
tdBlocksArray.push(block_td_uid_3_5e78c03e82b75);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Latest Posts</span></h4></div><div id=td_uid_3_5e78c03e82b75 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clare.fm/news/coronavirus/taoiseach-dismisses-full-lockdown-country-means-controlling-virus/" rel="bookmark" title="Taoiseach Dismisses Full Lockdown Of Country As Means Of Controlling Virus"><img width="100" height="70" class="entry-thumb" src="//www.clare.fm/wp-content/uploads/sites/17/Lahinch-696x385-1-696x385-1-100x70.jpg" alt="" title="Taoiseach Dismisses Full Lockdown Of Country As Means Of Controlling Virus"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clare.fm/news/coronavirus/taoiseach-dismisses-full-lockdown-country-means-controlling-virus/" rel="bookmark" title="Taoiseach Dismisses Full Lockdown Of Country As Means Of Controlling Virus">Taoiseach Dismisses Full Lockdown Of Country As Means Of Controlling Virus</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-23T13:21:18+00:00" >23rd March 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clare.fm/news/coronavirus/shannondoc-chair-says-consolidation-gp-services-necessary-amid-virus-outbreak/" rel="bookmark" title="ShannonDoc Chair Says Consolidation Of GP Services Necessary Amid Virus Outbreak"><img width="100" height="70" class="entry-thumb" src="//www.clare.fm/wp-content/uploads/sites/17/Ennis-ShannonDoc-BS-100x70.jpg" alt="" title="ShannonDoc Chair Says Consolidation Of GP Services Necessary Amid Virus Outbreak"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clare.fm/news/coronavirus/shannondoc-chair-says-consolidation-gp-services-necessary-amid-virus-outbreak/" rel="bookmark" title="ShannonDoc Chair Says Consolidation Of GP Services Necessary Amid Virus Outbreak">ShannonDoc Chair Says Consolidation Of GP Services Necessary Amid Virus Outbreak</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-23T13:01:34+00:00" >23rd March 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clare.fm/news/transport/clare-bus-chair-warns-permanent-office-closure-following-nta-contract-decision/" rel="bookmark" title="Clare Bus Chair Warns Of Permanent Office Closure Following NTA Contract Decision"><img width="100" height="70" class="entry-thumb" src="//www.clare.fm/wp-content/uploads/sites/17/Clare-Bus-at-the-Cliffs-100x70.jpg" alt="" title="Clare Bus Chair Warns Of Permanent Office Closure Following NTA Contract Decision"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clare.fm/news/transport/clare-bus-chair-warns-permanent-office-closure-following-nta-contract-decision/" rel="bookmark" title="Clare Bus Chair Warns Of Permanent Office Closure Following NTA Contract Decision">Clare Bus Chair Warns Of Permanent Office Closure Following NTA Contract...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-23T13:00:36+00:00" >23rd March 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clare.fm/news/health/spike-trolley-numbers-regions-main-hospital/" rel="bookmark" title="Spike In Trolley Numbers At Region&#8217;s Main Hospital"><img width="100" height="70" class="entry-thumb" src="//www.clare.fm/wp-content/uploads/sites/17/Trolleys-100x70.jpg" alt="" title="Spike In Trolley Numbers At Region&#8217;s Main Hospital"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clare.fm/news/health/spike-trolley-numbers-regions-main-hospital/" rel="bookmark" title="Spike In Trolley Numbers At Region&#8217;s Main Hospital">Spike In Trolley Numbers At Region&#8217;s Main Hospital</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-23T12:59:16+00:00" >23rd March 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5e78c03f0974b_rand td-pb-border-top"><h4 class="block-title"><span>Follow Us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">36,121</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/76448532790">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,992</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/clarefmradio#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_soundcloud"><div class="td-social-box"><div class="td-sp td-sp-soundcloud"></div><span class="td_social_info">655</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://soundcloud.com/clarefm">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">14,835</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/ClareFM">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">443</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/clarefmTV">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

	  					<script>
	  						if ( undefined !== window.jQuery ) {
	  							(function($) {
	  								$("body").removeClass("woocommerce");
	  							})(jQuery);
	  						}
	  					</script>
	  					
	  			
<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  "><div style="text-align: center; " data-id="64417" class="advads-track" id="advads-849357429"><!-- /90354679/CFM_Footers_News -->
<div id='div-gpt-ad-1516747462057-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516747462057-3'); });
</script>
</div></div><script type="text/javascript">advanced_ads_pro.hasAd('64417', 'ad', null);</script>  </div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.clare.fm/"><img class="td-retina-data" src="//139.162.250.120/clarefm/wp-content/uploads/sites/17/ClareFM-Logo-Footer-2-1.png" data-retina="http://www.clare.fm/clarefm/wp-content/uploads/sites/17/ClareFM-Logo-footer-Retina-1.png" alt="Clare FM" title="Clare FM"/></a></div><div class="footer-text-wrap">Clare FM - Sounds like you<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#2841464e47684b44495a4d064e45"><span class="__cf_email__" data-cfemail="8de4e3ebe2cdeee1ecffe8a3ebe0">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/clarefmradio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clarefmradio/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/clarefm" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClareFM" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/clarefmTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-sub-footer-container"><ul id="menu-sub-footer" class="td-subfooter-menu"><li id="menu-item-110618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-110618"><a href="http://139.162.250.120/clarefm/contact-us/complaints-procedure/">Complaints Procedure</a></li>
<li id="menu-item-110619" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110619"><a href="http://139.162.250.120/clarefm/contact-us/right-of-reply-scheme/">Right Of Reply Scheme</a></li>
<li id="menu-item-110620" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110620"><a href="http://139.162.250.120/clarefm/contact-us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-130896" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-130896"><a href="http://www.clare.fm/competition-terms-conditions/">Competition Terms and Conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Clare FM                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5e78c03fa5830
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-gradient:before {
    display: none;
}
.td-pb-row [class*="td-pb-span"] {
    padding-right: 6px !important;
}

.td-theme-slider  {
    width: 659px !important;
}

/* START: Bingo Page */
.listing-item {
	list-style: none;
}

.listing-item .title {
	color: #000;
	font-weight: bold;
	font-size: 18px;
}
/* END: Bingo Page */

.td-banner-wrap-full {
    background-color: transparent!important;
}

.td-sub-footer-copy {
    background-color: #003543;
    padding-top: 8px;
    padding-bottom: 9px;
    margin-top: 0px;
    margin-bottom: 0px;
    width: 30% !important;
    text-align: center;
}

.td-header-rec-wrap {
    min-height: initial !important;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.sf-menu > li > a {
    font-size: 12px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.sf-menu > li > a {
    font-size: 10px !important;
}
.td-weather-top-widget {
    display: none !important;
}
.td_data_time {
    display: none !important;
}
.menu-top-container {
    margin-right: 80px;
    margin-top: 27px;
}
.td-header-sp-logo img {
    top: -21px;
    left: 25px;
}
.td-pb-row {
    padding-right: 1px !important;
}
.str-adunit .str-card-exa {
    display: none !important;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_module_10 .entry-title {
    font-size: 14px !important;
    line-height: 20px;
    font-weight: 500;
}
.str-adunit .str-card-exa {
    display: none !important;
}
}
</style>

<script type="text/javascript">window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

(function initialize( harpoon, $ ) {
    harpoon.debug = ( typeof harpoon.debug === 'boolean' ) ? harpoon.debug : false;
    
    harpoon.ad = {};
	harpoon.ad.addClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.add( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.removeClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.remove( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.default = function ( value ) {
		value = ( typeof value === 'boolean' ) ? value : true;
		
		if ( true === value ) {
			harpoon.ad.removeClass( '.td-header-wrap' );
            harpoon.ad.removeClass( '.td-footer-wrapper' );
            harpoon.ad.removeClass( '#main-content' );
            harpoon.ad.removeClass( '.td-main-content-wrap' );
            harpoon.ad.removeClass( 'article[id^="post"]' );
            harpoon.ad.removeClass( '.td-category-header' );
            harpoon.ad.removeClass( '.td-category-header' );
		} else {
            harpoon.ad.addClass( '.td-header-wrap' );
            harpoon.ad.addClass( '.td-footer-wrapper' );
            harpoon.ad.addClass( '#main-content' );
            harpoon.ad.addClass( '.td-main-content-wrap' );
            harpoon.ad.addClass( 'article[id^="post"]' );
            harpoon.ad.addClass( '.td-category-header' );
		}
	};
    
    harpoon.ad.id = window.setInterval(function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] scanning for ad' );
        }
        
        var context = document.querySelector( '.background-skin-ad-holder iframe' );
        
        if ( !context ) {
            harpoon.ad.default( true ); return;
        }
        
        var content = context.contentDocument || context.contentWindow.document;
        
        if ( !content ) {
            harpoon.ad.default( true ); return;
        }
        
        try {
            var image = content.body.style.backgroundImage;
            image = ( typeof image === 'string' ) ? image.trim() : '';
            
            if ( image.length > 0 ) {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying ad settings' );
                }
                
                harpoon.ad.default( false );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            } else {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying default settings' );
                }
                
                harpoon.ad.default( true );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        } catch ( ex ) { }
    }, 1000 );
    
    $( window ).load( function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] page finished loading' );
        }
        
        window.setTimeout(function () {
            if ( harpoon.ad.id ) {
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        }, 1000 );
    });
}( window.harpoon = window.harpoon || {}, $ || jQuery ));</script><script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/harpoon/public/js/plugin/popup-d64e3c825545c9b184c9231ce36d95e9.js' data-minify="1" defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Dreamglade Limited","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"http:\/\/clare.fm\/wp-content\/uploads\/sites\/17\/Icon-60-@3x-1.png","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"600","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"1","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clare.fm/wp-content/plugins/appbanners/js/config.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.clare.fm\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/contact-form-7/includes/js/scripts-bf007d01148f0b4622789b1b6aad8921.js' data-minify="1" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/www.clare.fm\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"www.clare.fm","redirection":"","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/cookie-notice/js/front-24ac0ef11778b8a126a7f41926b33eb9.js' data-minify="1" defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/fillet/assets/js/fillet-674fd284dfddb7e8ee5c512b7b3c5597.js' data-minify="1" defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.5' defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.init.min.js?ver=2.6.2' defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/coronavirus\/three-bank-ireland-branches-clare-close-due-virus-pandemic\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clare.fm/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.2' defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/coronavirus\/three-bank-ireland-branches-clare-close-due-virus-pandemic\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clare.fm/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.2' defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4.pack-f715cdb889247fc526a80cf0f338ff33.js' data-minify="1" defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/advanced-ads-layer/public/assets/js/layer-e58b47bb623ffd6949d2129ccc70ed56.js' data-minify="1" defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/themes/Newspaper/js/tagdiv_theme-c65064aa6a172f6e03ea40626215b50f.js' data-minify="1" defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-includes/js/comment-reply.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/wp-views/embedded/res/js/i18n/jquery.ui.datepicker-en-GB-91d709197a155e25620321f5d0cf55e2.js' data-minify="1" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-GB","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clare.fm/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a' defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-includes/js/underscore.min.js?ver=1.8.3' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clare.fm/wp-includes/js/wp-util.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-includes/js/backbone.min.js?ver=1.2.3' defer></script>
<script type='text/javascript' src='//www.clare.fm/wp-includes/js/mediaelement/wp-playlist.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"http:\/\/www.clare.fm\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/www.clare.fm\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded-5ed9f7f6f4bdd45640e2a3b512eaab04.js' data-minify="1" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.clare.fm\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clare.fm/wp-content/cache/min/17/wp-content/plugins/advanced-ads-tracking/public/assets/js/script-3482d34c946d2e494ed5f0865c6823a7.js' data-minify="1" defer></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
jQuery( document ).ready(function() {    advanced_ads_pro.process_passive_cb();});</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Ennis, ie","api_location":"Ennis","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[10.6,51.2],"today_humidity":71,"today_wind_speed":[6.7,4.2],"today_min":[10,50],"today_max":[11.7,53],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1585051200,"day_temp":[13,55],"day_name":"Tue","owm_day_index":1},{"timestamp":1585137600,"day_temp":[12,54],"day_name":"Wed","owm_day_index":2},{"timestamp":1585224000,"day_temp":[9,48],"day_name":"Thu","owm_day_index":3},{"timestamp":1585310400,"day_temp":[9,49],"day_name":"Fri","owm_day_index":4},{"timestamp":1585396800,"day_temp":[8,47],"day_name":"Sat","owm_day_index":5}],"api_key":"44458592cde0010a8a963db522bf6be5"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.clare.fm/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.clare.fm/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #003543;"><div class="cookie-notice-container"><span id="cn-notice-text">We recommend you accept our cookies to ensure you’re receiving the best performance and functionality our site can provide. For additional information click the read more option below.

</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Accept and Continue</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie button bootstrap">Reject</a><a href="http://www.clare.fm/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info button bootstrap">Read more</a>
				</div>
			</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4e2f90be7d","applicationID":"89625495","transactionName":"ZgMDYkQHWhEHAkdZX19JNERfSV0MAgRLHkBZFg==","queueTime":0,"applicationTime":12,"atts":"SkQAFAwdSR8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1584971843 -->