<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
    <title>Morning Focus - Friday, December 23rd, 2016 | clare.fm</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/all/themes/clarefm/favicon.ico" type="image/x-icon" />
<meta name="description" content="This special festive edition of Morning Focus opens with a Christmas message from Bishop of Killaloe Fintan Monahan." />
<meta name="dcterms.description" content="This special festive edition of Morning Focus opens with a Christmas message from Bishop of Killaloe Fintan Monahan." />
<meta name="keywords" content="ClareFM,Radio,Co Clare,Ireland,Traditional Irish Music" />
<link rel="canonical" href="http://www.clare.fm/blog/morningfocus/morning-focus-friday-december-23rd-2016" />
<meta name="revisit-after" content="1 day" />
<meta name="geo.position" content="0;0" />
<meta name="icbm" content="0,0" />
    <link type="text/css" rel="stylesheet" media="all" href="/modules/aggregator/aggregator.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/node/node.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/defaults.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/system.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/system-menus.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/user/user.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/cck/theme/content-module.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/ckeditor/ckeditor.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/date/date.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/date/date_popup/themes/datepicker.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/date/date_popup/themes/jquery.timeentry.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/filefield/filefield.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/google_admanager/google_admanager.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/libraries/shadowbox/shadowbox.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/shadowbox/shadowbox.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/views_slideshow/contrib/views_slideshow_thumbnailhover/views_slideshow.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/misc/farbtastic/farbtastic.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/cck/modules/fieldgroup/fieldgroup.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/views/css/views.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/calendar/jcalendar/jcalendar.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/clarefm/style.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/clarefm/calendar.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/clarefm/poll.css?8" />
    <script type="text/javascript" src="/misc/jquery.js?8"></script>
<script type="text/javascript" src="/misc/drupal.js?8"></script>
<script type="text/javascript" src="/sites/all/modules/adsense/contrib/adsense_click/adsense_click.js?8"></script>
<script type="text/javascript" src="/sites/all/modules/ad_flash/scripts/AC_RunActiveContent.js?8"></script>
<script type="text/javascript" src="/sites/all/modules/google_analytics/googleanalytics.js?8"></script>
<script type="text/javascript" src="/sites/all/libraries/shadowbox/shadowbox.js?8"></script>
<script type="text/javascript" src="/sites/all/modules/shadowbox/shadowbox_auto.js?8"></script>
<script type="text/javascript" src="/sites/all/modules/views_slideshow/js/jquery.cycle.all.min.js?8"></script>
<script type="text/javascript" src="/sites/all/modules/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.js?8"></script>
<script type="text/javascript" src="/sites/all/modules/views_slideshow/contrib/views_slideshow_thumbnailhover/views_slideshow.js?8"></script>
<script type="text/javascript" src="/sites/all/modules/calendar/jcalendar/jcalendar.js?8"></script>
<script type="text/javascript" src="/sites/all/themes/clarefm/add-event.js?8"></script>
<script type="text/javascript" src="/sites/all/themes/clarefm/popup.js?8"></script>
<script type="text/javascript" src="/sites/all/themes/clarefm/script.js?8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "googleanalytics": { "trackOutbound": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip" }, "shadowbox": { "animate": 1, "animateFade": 1, "animSequence": "wh", "auto_enable_all_images": 0, "auto_gallery": 0, "autoplayMovies": true, "continuous": 0, "counterLimit": "10", "counterType": "default", "displayCounter": 1, "displayNav": 1, "enableKeys": 1, "fadeDuration": "0.35", "handleOversize": "resize", "handleUnsupported": "link", "initialHeight": 320, "initialWidth": 320, "language": "en", "modal": false, "overlayColor": "#000", "overlayOpacity": "0.85", "players": null, "resizeDuration": "0.35", "showMovieControls": 1, "slideshowDelay": "2", "viewportPadding": 20, "useSizzle": 0 }, "jcalendar": { "path": "/sites/all/modules/calendar/jcalendar" } });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-7158162-1";
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.write(unescape("%3Cscript src='//partner.googleadservices.com/gampad/google_service.js' type='text/javascript'%3E%3C/script%3E"));

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GS_googleAddAdSenseService("ca-pub-2634349176248962");
GS_googleEnableAllServices();

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GA_googleAddSlot("ca-pub-2634349176248962", "CFM_ALLPAGES_TOP");
GA_googleAddSlot("ca-pub-2634349176248962", "CFM_ALLPAGES_LEFT");
GA_googleAddSlot("ca-pub-2634349176248962", "CFM_ALLPAGES_BOTTOM");

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GA_googleFetchAds();

//--><!]]>
</script>
<!--[if IE 7]>
    <style type="text/css" media="all">@import "/sites/all/themes/clarefm/fix-ie7.css";</style>
<![endif]-->
<!--[if lt IE 7]>
	<style type="text/css" media="all">@import "/sites/all/themes/clarefm/fix-ie.css";</style>
<![endif]-->
</head>
<body id="mainbody">
<div id="page" class="  " >
   <!-- <div id="topbg"><img src="/sites/all/themes/clarefm/images/top.gif" alt="" height="22" width="1004" /></div> -->
    <div id="container">
        <div id="header">
            <div id="headerleft">                <div id="logocontainer"><a href="/" title="Home"><img src="/sites/all/themes/clarefm/logo.png" alt="Home"  /></a></div>                <div id="texttitles">
                                                        </div>
            </div>
            <div id="headerright">
				<div id="topad"><div class="block block-google_admanager" id="block-google_admanager-d05a908103b8f5e9e22a8ec27521f269">

<div class="block-inner">

  
  <div class="content">
    <div id="gam-holder-CFM_ALLPAGES_TOP" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("CFM_ALLPAGES_TOP");</script></div>	
	
  </div>

  
</div></div> <!-- /block-inner, /block --></div>            	<div id="menu" class="menu-with-dropdowns"><ul class="menu"><li class="expanded first"><a href="/sounds" title="sounds">Sounds</a><ul class="menu"><li class="leaf first"><a href="/listen-live" title="Listen live">Listen live</a></li>
<li class="leaf"><a href="/listen-back" title="">Listen Back</a></li>
<li class="leaf"><a href="/schedule" title="">Schedule</a></li>
<li class="leaf"><a href="http://www.clare.fm/sites/default/files/images/cfm/Schedule2016.pdf" title="">Schedule - PDF</a></li>
<li class="leaf"><a href="/archivepodcasts" title="">Archive</a></li>
<li class="leaf"><a href="/iphone-app" title="Download the ClareFM app for iPhone...">iPhone App</a></li>
<li class="leaf"><a href="/frequencies" title="Find out the FM frequencies used by ClareFM...">FM Frequencies</a></li>
<li class="leaf"><a href="/tradondemand" title="Trad music">Trad music</a></li>
<li class="leaf"><a href="/podcasts" title="">Morning Focus</a></li>
<li class="leaf"><a href="/morning-focus-podcasts-1" title="Listen to the ClareFM Morning Focus Podcasts...">Morning Focus - Archive</a></li>
<li class="leaf"><a href="/sounds/sport-podcasts" title="Listen to ClareFM&#039;s sports broadcasts...">Sports/Commentary</a></li>
<li class="leaf last"><a href="/shows/breakfast" title="Listen to the ClareFM breakfast show...">Breakfast</a></li>
</ul></li>
<li class="expanded"><a href="/clare-fm-shows" title="Shows">Shows</a><ul class="menu"><li class="leaf first"><a href="/clare-fm-shows" title="">Shows + Presenters</a></li>
<li class="leaf"><a href="/podcasts" title="">Morning Focus - Podcasts</a></li>
<li class="leaf"><a href="/blog/morningfocus" title="">Morning Focus - Blog</a></li>
<li class="leaf"><a href="/blog/breakfast" title="Read the ClareFM Breakfast blog...">Breakfast - Blog</a></li>
<li class="leaf last"><a href="/archivepodcasts" title="">Archive</a></li>
</ul></li>
<li class="expanded"><a href="/news" title="The latest news headlines from Co. Clare and beyond...">News</a><ul class="menu"><li class="leaf first"><a href="/news" title="News sub menu">Latest News</a></li>
<li class="leaf"><a href="/entertainment" title="entertainment News">Entertainment News</a></li>
<li class="leaf last"><a href="/podcasts" title="">Podcasts</a></li>
</ul></li>
<li class="expanded"><a href="/sport" title="The latest from the ClareFM Sports Team...">Sport</a><ul class="menu"><li class="leaf first"><a href="/sport" title="">Latest Sports</a></li>
<li class="leaf last"><a href="/sportspodcasts" title="Sports Podcasts">Podcasts</a></li>
</ul></li>
<li class="leaf last"><a href="/obituaries" title="Death notices and obituaries for Co. Clare...">Obituaries</a></li>
</ul>            	<div class="block-search"><form action="/blog/morningfocus/morning-focus-friday-december-23rd-2016"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="Search..." class="form-text NormalTextBox txtSearch" onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search...&#039;;} ;" onfocus="if (this.value == &#039;Search...&#039;) {this.value = &#039;&#039;;} ;" />
</div>
<input type="submit" name="op" id="edit-submit" value="Go"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-8fjsc0vf2R2DW16m_PLkTCFhohyzIV8N0n75NDVm_iM" value="form-8fjsc0vf2R2DW16m_PLkTCFhohyzIV8N0n75NDVm_iM"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
</div>        		</div>
            </div>
        </div> 
        <div id="wrap">
            <div id="leftcol">         
                                <div id="leftsidebar">
                <div class="block block-menu" id="block-menu-menu-tertiary-links">

<div class="block-inner">

  
  <div class="content">
	<div class="menu-with-dropdowns">
   		 <ul class="menu"><li class="expanded first"><a href="/business/about-us" title="All about ClareFM...">About</a><ul class="menu"><li class="leaf first"><a href="/business/location-map" title="">Location Map</a></li>
<li class="leaf"><a href="/business/radio-facts" title="">Radio Facts</a></li>
<li class="leaf"><a href="/business/our-audience" title="">Our Audience</a></li>
<li class="leaf last"><a href="/business/our-awards" title="">Our Awards</a></li>
</ul></li>
<li class="expanded"><a href="/studio-direct" title="Contact ClareFM...">Contact</a><ul class="menu"><li class="leaf first"><a href="/contact" title="">Contact Form</a></li>
<li class="leaf"><a href="/right-reply-scheme" title="Right of Reply Scheme">Right Of Reply Scheme</a></li>
<li class="leaf"><a href="/complaints" title="">Complaints Procedure</a></li>
<li class="leaf"><a href="/hits" title="">Send A Request</a></li>
<li class="leaf"><a href="/studio-direct/have-your-say" title="">Have Your Say</a></li>
<li class="leaf last"><a href="/business/privacy-policy" title="">Privacy Policy</a></li>
</ul></li>
<li class="expanded last"><a href="/advertising" title="Advertise with ClareFM...">Advertise</a><ul class="menu"><li class="leaf first"><a href="/advertising/jnlripsosmrbi" title="">JNLR Figures</a></li>
<li class="leaf"><a href="/advertising/what-we-offer" title="">What We Offer</a></li>
<li class="leaf"><a href="/advertising/online-advertising" title="">Online Advertising</a></li>
<li class="leaf"><a href="/advertising/sales-team" title="">Sales Team</a></li>
<li class="leaf"><a href="/advertising/advertising-tips" title="">Advertising Tips</a></li>
<li class="leaf"><a href="http://www.clare.fm/sites/default/files/Clare%20FM%20Rate%20Card%20March%202016.pdf" title="">Rate Card</a></li>
<li class="leaf"><a href="/advertising/community-diary-april-6th" title="Clare FMs Community Diary">Community Diary</a></li>
<li class="leaf last"><a href="/competitions/competitions-promotions" title="">Competitions</a></li>
</ul></li>
</ul>	</div>
	
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div class="block block-views" id="block-views-calendar_showdate-block_2">
    <div class="block-inner">
		<div class="blocktitlecontainer"><a href="/node/7" title="Listen to Clare.FM live!..." rel="732 480" id="ll_popup"><img src="/sites/all/themes/clarefm/images/but-listen-live.png" alt="listen live"/></a></div>
    	<div class="content">
        	<div class="view view-calendar-showdate view-id-calendar_showdate view-display-id-block_2 view-dom-id-1">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field-field-showdate">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><h2><a href="/blog/morningfocus" rel="nofollow"><img alt="presenter_image" src="/sites/default/files/images/presenters2014/dj-gavin-grace.jpg" style="float:left; height:94px; margin:2px; width:87px" /></a><a href="/blog/morningfocus" rel="nofollow">Morning Focus</a></h2>
<p>with Gavin Grace</p>
<p><strong>9.00 am - 12.00 pm</strong></p></div>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>         </div>
        <div id="phonetext">
            <p>Call <strong>1850 400 964</strong></p>
	    <p>Text <strong>086 1800 964</strong></p>
            <p class="smallprint">standard network costs apply</p>
        </div>
    </div>
</div>
<div class="block block-views" id="block-views-calendar_showdate-block_1">
    <div class="block-inner">
    	<div class="content"><img src="/sites/all/themes/clarefm/images/text-next.png" alt="next:" />
        	<div class="view view-calendar-showdate view-id-calendar_showdate view-display-id-block_1 view-dom-id-2">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/shows/afternoons">Afternoons</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>          </div>
    </div>
</div>
<div class="block block-views" id="block-views-calendar_showdate-block_3">
    <div class="block-inner">
		<div class="blocktitlecontainer"><img src="/sites/all/themes/clarefm/images/text-todays-schedule.png" alt="today's schedule"/></div>
    	<div class="content">
        	<div class="view view-calendar-showdate view-id-calendar_showdate view-display-id-block_3 view-dom-id-3">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-field-showdate">
                <span class="field-content"><span class="date-display-single">12.00 am</span></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/shows/morning-focus-repeat">Morning Focus Repeat</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-field-showdate">
                <span class="field-content"><span class="date-display-single">3.00 am</span></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/shows/music-through-night">Music Through The Night</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-field-showdate">
                <span class="field-content"><span class="date-display-single">6.00 am</span></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/shows/breakfast">Breakfast</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-field-showdate">
                <span class="field-content"><span class="date-display-single">9.00 am</span></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/shows/morning-focus">Morning Focus</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-field-showdate">
                <span class="field-content"><span class="date-display-single">12.00 pm</span></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/shows/afternoons">Afternoons</a></span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-field-showdate">
                <span class="field-content"><span class="date-display-single">3.00 pm</span></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/shows/homerun">Homerun</a></span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field-field-showdate">
                <span class="field-content"><span class="date-display-single">6.00 pm</span></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/shows/sideline-view">Sideline View</a></span>
  </div>
</li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field-field-showdate">
                <span class="field-content"><span class="date-display-single">7.00 pm</span></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/shows/west-wind-fri">The West Wind (Fri)</a></span>
  </div>
</li>
          <li class="views-row views-row-9 views-row-odd views-row-last">  
  <div class="views-field-field-showdate">
                <span class="field-content"><span class="date-display-single">9.00 pm</span></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/shows/night-time">Night-Time</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>          </div>
    </div>
</div>
<div class="block block-block" id="block-block-69">
    <div class="block-inner">
		<div class="blocktitlecontainer"><a href="/iphone-app"><img src="/sites/all/themes/clarefm/images/iphone-full.png" alt="ClareFm App"/></a></div>
    
    </div>
</div>
<div class="block block-block" id="block-block-67">
    <div class="block-inner">    
		<div class="blocktitlecontainer"><img src="/sites/all/themes/clarefm/images/text-followus.png" alt="follow us online"/></div> 
		<div id="socialbuts">
        	<a href="https://www.facebook.com/clarefmradio" title="ClareFm on Facebook"><img src="/sites/all/themes/clarefm/images/icon-facebook.png" alt="follow us on facebook"/></a>
<a href="http://twitter.com/#!/ClareFM" title="ClareFm on Twitter"><img src="/sites/all/themes/clarefm/images/icon-twitter.png" alt="follow us on twitter"/></a>
<a href="http://www.youtube.com/user/clarefmTV" title="ClareFm on Youtube"><img src="/sites/all/themes/clarefm/images/icon-youtube.png" alt="follow us on youtube"/></a>
</div>
<div class="content">
      	</div>
    </div>
</div>
<div class="block block-google_admanager" id="block-google_admanager-7c5023717bfddacc2232635a0876bf64">

<div class="block-inner">

  
  <div class="content">
    <div id="gam-holder-CFM_ALLPAGES_LEFT" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("CFM_ALLPAGES_LEFT");</script></div>	
	
  </div>

  
</div></div> <!-- /block-inner, /block -->                </div>
                            </div>
            <div id="rightcol">
                                <div id="mainarea">
                    <div id="contentarea">
                        <div class="breadcrumb"><a href="/">Home</a></div>                                                <div id="h2title"><h2>Morning Focus - Friday, December 23rd, 2016</h2></div>
                                              
                                                                                                                        <div class="typepage ">
<div class="node  " id="node-51007">

<div class="node-inner">

  
  
  
      <div class="submitted">
      23 December, 2016 - 10:07    </div>
  
  
  <div class="content">
    <!-- google_ad_section_start --><p>This special festive edition of Morning Focus opens with a Christmas message from Bishop of Killaloe Fintan Monahan.</p>
<p>&nbsp;</p>
<p>Next we had Frank Landy, Head Chef at The Rowan Tree, Ennis, live in studio discussing the traditional Chrsitmas dinner and trimmings, vegetarian ideas, handling the leftovers &ndash; the best turkey sandwich recipe, and listener questions.</p>
<p>&nbsp;</p>
<p>Morning Focus researcher Michael Glynn visited the Educate Together National School in Ennis to hear about preparations for Christmas and what pupils are hoping to get from Santa.</p>
<p>&nbsp;</p>
<p>Next we had a new Christmas song that we&rsquo;re excited to hear, Shannon man David Hope has released his new single &lsquo;Christmas Day&rsquo; which has been played on radio stations across Europe and viewed more than 1,500 times on YouTube. It&rsquo;s the first single from his third album which is set for release in March 2017.</p>
<p>&nbsp;</p>
<p>Morning Focus researcher Michael Glynn visited the Day Care Centre in Clarecastle to hear the memories, reminiscences, songs and stories of some of those who are regular visitors.`</p>
<p>&nbsp;</p>
<p>After this we had our Christmas Events Round-Up:</p>
<p>***Kitty Leyden in Tulla is organising a carol service at Supervalu in the village on Christmas Eve from 10am to 6pm. Gorgeous carols and music in support of Debra Ireland and Crumlin Children&#39;s Hospital. Kitty&#39;s been supporting Crumlin for 27 years.</p>
<p>***Kilbeacanty annual 8k turkey run takes place on St Stephen&#39;s day. Registration from 11 am. Race starts at 1.30 Prizes for first 3 male and female entry fee only 10 euro All proceeds to Gort cancer support and Galway hospice</p>
<ol>
<li>Lahinch Christmas Day Swim The annual Lahinch Christmas Day Swim begins at 12.15pm, all funds this year going to Slainte an Chlair in Kilnamona. Wristbands for the swim are on sale in Lahinch Post Office, Lahinch Surf Shop and Unglerts in Ennistymon, Proudly supported by Clare FM. Cliodhna Fawl Came on the line.</li>
<li>Kildysart Christmas Swim The swim is now in its 13th year with around &euro;70,000 raised to-date. Proceeds to the West Clare Mini Marathon. The swim at Gortglass Lake starts at 12noon. John O&#39;Connell came on the line.</li>
<li>Lough Derg Christmas Swim at Two-Mile Gate, Killaloe Ballina-Killaloe RFC together with Derg Athletics Club are the beneficiaries of the 2016 Lough Derg Christmas Day Swim at Two Mile Gate, Killaloe. The event starts at 12.30pm sharp. The clubs are hoping to put in a 6-lane running track at Clarisford Park. To-date, around 120 swimmers are signed up and hundreds of supporters/spectators are expected. Christy McGarth came on the line.</li>
</ol>
<p>&nbsp;</p>
<p>4) Nativity scene at Ennis Scout Hall with the Men&#39;s Shed Ennis Men&#39;s Shed have erected a Nativity Scene at Ennis Scout Hall, in conjunction with Fr Ger Fitzgerald and his Connect group. On Friday after 7.30pm Mass in the Scout Hall, there&#39;s a dramatisation by Clare Youth Theatre. On Saturday, the Hall is open to the public from 10.30am to 4pm. Tea and coffee available all day.. **Noreen Flynn has drawn part of the scene too. Flan Hehir joined Gavin on the line.</p>
<!-- google_ad_section_end -->  </div>



      <div class="links">
      <ul class="links inline"><li class="blog_usernames_blog first last"><a href="/blog/morningfocus" title="Read morningfocus&#039;s latest blog entries.">morningfocus&#039;s blog</a></li>
</ul>    </div>
  
</div></div></div> <!-- /node-inner, /node -->
                    </div>
                                        <div id="middlebar">
                    <div class="block block-google_admanager" id="block-google_admanager-aaeb22dd7eac0d530ff4dd15fcb671b4">

<div class="block-inner">

  
  <div class="content">
    <div id="gam-holder-CFM_ALLPAGES_BOTTOM" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("CFM_ALLPAGES_BOTTOM");</script></div>	
	
  </div>

  
</div></div> <!-- /block-inner, /block -->                    </div>
                                    </div>  
            </div>
            <br style="clear:both;" />
        </div>
    </div>  
    <div id="bottombg"><img src="/sites/all/themes/clarefm/images/bottom.gif" alt="" height="22" width="1004" /></div>
    <div id="foot">
        <div id="footleft">
            <ul class="foot_nav1"><li class="menu-207 first"><a href="/sounds" title="sounds">Sounds</a></li>
<li class="menu-209"><a href="/clare-fm-shows" title="Shows">Shows</a></li>
<li class="menu-2222"><a href="/news" title="The latest news headlines from Co. Clare and beyond...">News</a></li>
<li class="menu-2223"><a href="/sport" title="The latest from the ClareFM Sports Team...">Sport</a></li>
<li class="menu-2224 last"><a href="/obituaries" title="Death notices and obituaries for Co. Clare...">Obituaries</a></li>
</ul>            <p>Copyright &copy; 2009-2015 Clare Community Radio Holdings Ltd. T/A Clare.FM All rights reserved.</p>
        </div>	
        <div id="footright">
            <div class="rightcontent"><a href="http://www.trigger.ie/" title="Pull the trigger...">site by trigger</a></div>
        </div>
    </div>
    <div id="preLoad" style="display:none;">
        <img src="/sites/all/themes/clarefm/images/limenu.gif" alt="" height="4" width="8"/>
        <img src="/sites/all/themes/clarefm/images/menu.gif" alt="" height="32" width="1" />
        <img src="/sites/all/themes/clarefm/images/secondary.gif" alt="" height="32" width="1" />
    </div>
</div>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      Shadowbox.path = "/sites/all/libraries/shadowbox/";
      Shadowbox.init(Drupal.settings.shadowbox);
    
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-7158162-1"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://" : "http://") + "stats.g.doubleclick.net/dc.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
</body>
</html>
<!-- Page cached by Boost @ 2016-12-23 10:54:20, expires @ 2016-12-23 11:04:20 -->
